npm ERR dev script 'nuxt'. npm ERR! Make sure you have the latest version

avatar 2020年08月09日21:54:43 0 705 views

报错 npm ERR dev script 'nuxt'. npm ERR! Make sure you have the latest version

原因很可能是你的 node 版本问题

比如在 centos 里安装 node 默认是 6.x 版本的的

然后执行 npm run dev 会报如上错误

 

解决方案

升级 6.x 到 8.x,执行下面两行命令即可

curl -sL https://rpm.nodesource.com/setup_8.x | bash -

yum install nodejs -y

 

  • 微信
  • 交流学习,有偿服务
  • weinxin
  • 博客/Java交流群
  • 资源分享,问题解决,技术交流。群号:590480292
  • weinxin
avatar

发表评论

avatar 登录者:匿名
可以匿名评论或者登录后台评论,评论回复后会有邮件通知

  

已通过评论:0   待审核评论数:0